TODOs, issues, and planned features

Django 1.8–1.10 compatibility with django-compat

All critical imports are carried out with the compat library that ensures compatibility with Django 1.8 to 1.10.

The app is also tested with Django 1.4, 1.6, and 1.7. However, the tests are allowed to fail, and the package may not be fully compatible with those versions.

Similar projects

Similar projects can be found and compared in the user-switching or the support grids at Django Packages.

Contributing

Anyone and everyone is welcome to contribute. Please take a moment to review the guidelines for contributing.